PHP session.c 未明漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194553 漏洞类型 跨站脚本
发布时间 2006-06-14 更新时间 2006-09-27
CVE编号 CVE-2006-3016 CNNVD-ID CNNVD-200606-294
漏洞平台 N/A CVSS评分 9.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200606-294
|漏洞详情
PHP是广泛使用的通用目的脚本语言,特别适合于Web开发,可嵌入到HTML中。PHP5.1.3之前的版本中的session.c存在未明漏洞,具有未知影响和未知向量,与"会话中的特点字符"有关,包括常常与CRLF注入,SQL注入,跨站点脚本攻击(XSS)和HTTP响应拆分漏洞相关联的特殊字符。
|参考资料

来源:BID
名称:17843
链接:http://www.securityfocus.com/bid/17843
来源:SECUNIA
名称:21050
链接:http://secunia.com/advisories/21050
来源:SECUNIA
名称:19927
链接:http://secunia.com/advisories/19927
来源:MANDRIVA
名称:MDKSA-2006:122
链接:http://frontal2.mandriva.com/security/advisories?name=MDKSA-2006:122
来源:UBUNTU
名称:USN-320-1
链接:http://www.ubuntu.com/usn/usn-320-1
来源:www.php.net
链接:http://www.php.net/release_5_1_3.php
来源:OSVDB
名称:25253
链接:http://www.osvdb.org/25253
来源:SECTRACK
名称:1016306
链接:http://securitytracker.com/id?1016306
来源:issues.rpath.com
链接:https://issues.rpath.com/browse/RPL-683
来源:TURBO
名称:TLSA-2006-38
链接:http://www.turbolinux.com/security/2006/TLSA-2006-38.txt
来源:BUGTRAQ
名称:20061005rPSA-2006-0182-1phpphp-mysqlphp-pgsql
链接:http://www.securityfocus.com/archive/1/archive/1/447866/100/0/threaded
来源:REDHAT
名称:RHSA-2006:0682
链接:http://www.redhat.com/support/errata/RHSA-2006-0682.html
来源:REDHAT
名称:RHSA-2006:0669
链接:http://www.redhat.com/support/errata/RHSA-2006-0669.html
来源:MANDRIVA
名称:MDKSA-2006:122
链接:h