ScriptsEZ Easy Ad-Manager Details.PHP 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194579 漏洞类型 跨站脚本
发布时间 2006-06-12 更新时间 2006-09-05
CVE编号 CVE-2006-3002 CNNVD-ID CNNVD-200606-259
漏洞平台 N/A CVSS评分 5.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200606-259
|漏洞详情
EasyAd-Manager的details.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过mbid参数(在出错消息内反映)来注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:18339
链接:http://www.securityfocus.com/bid/18339
来源:BUGTRAQ
名称:20060608EasyAd-Manager
链接:http://www.securityfocus.com/archive/1/436413
来源:VUPEN
名称:ADV-2006-2248
链接:http://www.frsirt.com/english/advisories/2006/2248
来源:SECUNIA
名称:20539
链接:http://secunia.com/advisories/20539
来源:XF
名称:easyadmanager-details-xss(27109)
链接:http://xforce.iss.net/xforce/xfdb/27109
来源:SREASON
名称:1079
链接:http://securityreason.com/securityalert/1079