OkScripts OkMall search.php 跨站点脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194611 漏洞类型 跨站脚本
发布时间 2006-06-12 更新时间 2006-06-12
CVE编号 CVE-2006-3001 CNNVD-ID CNNVD-200606-217
漏洞平台 N/A CVSS评分 5.8
|漏洞来源
https://www.securityfocus.com/bid/83797
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200606-217
|漏洞详情
OkScriptsOkMall1.0的search.php中存在跨站点脚本攻击(XSS)漏洞,远程攻击者可以通过page参数注入任意Web脚本或HTML。注意:这可能是其他漏洞导致的问题。因为在出错信息中有反映出XSS问题。
|受影响的产品
OkScripts Okmall 1.0
|参考资料

来源:BUGTRAQ
名称:20060608okscripts.com-XSSVulns
链接:http://www.securityfocus.com/archive/1/436561
来源:VUPEN
名称:ADV-2006-2282
链接:http://www.frsirt.com/english/advisories/2006/2282
来源:SECUNIA
名称:20621
链接:http://secunia.com/advisories/20621
来源:XF
名称:okmall-search-xss(27131)
链接:http://xforce.iss.net/xforce/xfdb/27131
来源:SREASON
名称:1080
链接:http://securityreason.com/securityalert/1080