GANTTy Index.PHP 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194642 漏洞类型 跨站脚本
发布时间 2006-06-07 更新时间 2006-06-07
CVE编号 CVE-2006-2891 CNNVD-ID CNNVD-200606-180
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
https://www.securityfocus.com/bid/83856
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200606-180
|漏洞详情
Pixelpost1-5rc1-2及之前版本的admin/index.php存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助loginmessage参数,注入任意HTML或Web脚本。
|受影响的产品
pixelpost Pixelpost 1.5 RC1
|参考资料

来源:BUGTRAQ
名称:20060603Pixelpost<=1-5rc1-2multiplevulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/435856/100/0/threaded
来源:MISC
链接:http://retrogod.altervista.org/pixelpost_15rc12_xpl.html
来源:XF
名称:pixelpost-index-loginmessage-xss(26925)
链接:http://xforce.iss.net/xforce/xfdb/26925
来源:SREASON
名称:1061
链接:http://securityreason.com/securityalert/1061