GANTTy Index.PHP 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194646 漏洞类型 跨站脚本
发布时间 2006-06-07 更新时间 2006-06-07
CVE编号 CVE-2006-2895 CNNVD-ID CNNVD-200606-175
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
https://www.securityfocus.com/bid/83857
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200606-175
|漏洞详情
MediaWiki1.6.0至1.6.7存在跨站脚本攻击(XSS)漏洞,远程攻击者可通编辑表单来注入任意HTML和Web脚本。
|受影响的产品
MediaWiki Mediawiki 1.6.6 MediaWiki Mediawiki 1.6.2 MediaWiki Mediawiki 1.6.5 R14348 MediaWiki Mediawiki 1.6.5 MediaWiki Mediawiki 1.6.4 MediaWiki Mediawiki 1.6.3
|参考资料

来源:VUPEN
名称:ADV-2006-2159
链接:http://www.frsirt.com/english/advisories/2006/2159
来源:svn.wikimedia.org
链接:http://svn.wikimedia.org/viewvc/mediawiki/tags/REL1_6_7/phase3/RELEASE-NOTES
来源:SECUNIA
名称:20458
链接:http://secunia.com/advisories/20458
来源:MLIST
名称:[MediaWiki-announce]20060606MediaWiki1.6.7released
链接:http://mail.wikipedia.org/pipermail/mediawiki-announce/2006-June/000048.html
来源:XF
名称:mediawiki-edit-form-xss(27029)
链接:http://xforce.iss.net/xforce/xfdb/27029