PyBlosxom Contributed Packages 跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194647 漏洞类型 跨站脚本
发布时间 2006-06-07 更新时间 2006-10-30
CVE编号 CVE-2006-2880 CNNVD-ID CNNVD-200606-170
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200606-170
|漏洞详情
PyBlosxom的ContributedPackages存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过在(1)url和(2)author字段中的评论插件来注入任意Web脚本或HTML。
|参考资料

来源:VUPEN
名称:ADV-2006-2153
链接:http://www.frsirt.com/english/advisories/2006/2153
来源:sourceforge.net
链接:http://sourceforge.net/project/shownotes.php?release_id=422015
来源:SECUNIA
名称:20436
链接:http://secunia.com/advisories/20436
来源:BID
名称:18292
链接:http://www.securityfocus.com/bid/18292
来源:XF
名称:pyblosxom-comments-xss(26945)
链接:http://xforce.iss.net/xforce/xfdb/26945