Intelligent Solutions Inc. ASP Discussion Forum forum_search.asp 跨站脚本(XSS)攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194668 漏洞类型 跨站脚本
发布时间 2006-06-06 更新时间 2006-06-07
CVE编号 CVE-2006-2870 CNNVD-ID CNNVD-200606-141
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200606-141
|漏洞详情
IntelligentSolutionsInc.ASPDiscussionForum中的forum_search.asp存在跨站脚本(XSS)攻击漏洞,远程攻击者可通过search变量来注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:18237
链接:http://www.securityfocus.com/bid/18237
来源:VUPEN
名称:ADV-2006-2113
链接:http://www.frsirt.com/english/advisories/2006/2113
来源:SECUNIA
名称:20425
链接:http://secunia.com/advisories/20425
来源:MISC
链接:http://colander.altervista.org/advisory/ASPDisc.txt
来源:XF
名称:aspdiscussionforum-forumsearch-xss(26929)
链接:http://xforce.iss.net/xforce/xfdb/26929