Drupal upload模块 跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194678 漏洞类型 跨站脚本
发布时间 2006-06-05 更新时间 2006-06-06
CVE编号 CVE-2006-2832 CNNVD-ID CNNVD-200606-113
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200606-113
|漏洞详情
Drupal的upload模块(upload.module)中存在跨站脚本攻击(XSS)漏洞,远程攻击者可借助上载的文件名注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:18245
链接:http://www.securityfocus.com/bid/18245
来源:BUGTRAQ
名称:20060602[DRUPAL-SA-2006-007]Drupal4.6.8/4.7.2fixesarbitraryfileexecutionissue
链接:http://www.securityfocus.com/archive/1/archive/1/435792/100/0/threaded
来源:drupal.org
链接:http://drupal.org/node/66763
来源:drupal.org
链接:http://drupal.org/files/sa-2006-007/advisory.txt
来源:DEBIAN
名称:DSA-1125
链接:http://www.debian.org/security/2006/dsa-1125
来源:SREASON
名称:1042
链接:http://securityreason.com/securityalert/1042
来源:SECUNIA
名称:21244
链接:http://secunia.com/advisories/21244