ToendaCMS Content_footer.PHP 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194691 漏洞类型 跨站脚本
发布时间 2006-06-03 更新时间 2006-08-08
CVE编号 CVE-2006-2799 CNNVD-ID CNNVD-200606-088
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200606-088
|漏洞详情
toendaCMS0.7.0版本的content_footer.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过print_url变量注入任意Web脚本或HTML。
|参考资料

来源:XF
名称:toendacms-content-footer-xss(27611)
链接:http://xforce.iss.net/xforce/xfdb/27611
来源:BID
名称:18207
链接:http://www.securityfocus.com/bid/18207
来源:VUPEN
名称:ADV-2006-2081
链接:http://www.frsirt.com/english/advisories/2006/2081
来源:SECUNIA
名称:20391
链接:http://secunia.com/advisories/20391