IJServer Servlet服务跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194740 漏洞类型 跨站脚本
发布时间 2007-03-19 更新时间 2007-03-19
CVE编号 CVE-2007-1504 CNNVD-ID CNNVD-200703-433
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/81875
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200703-433
|漏洞详情
FujitsuInterstageApplicationServer(IJServer)8.0.2以及早期版本的Servlet服务存在跨站脚本攻击漏洞。远程攻击者可以借助未明向量注入任意的WEB脚本和HTML,可能包含web.xml和HTTP404和500状态代码.
|受影响的产品
Fujitsu INTERSTAGE Apworks Enterprise Edition 6.0 Fujitsu iNTERSTAGE Application Server Standard Edition 7.0 Fujitsu iNTERSTAGE Application Server Standard Edition 5.0 Fujitsu iNTERSTAGE Application Serve
|参考资料

来源:www.fujitsu.com
链接:http://www.fujitsu.com/global/support/software/security/products-f/interstage-200701e.html
来源:VUPEN
名称:ADV-2007-0996
链接:http://www.frsirt.com/english/advisories/2007/0996
来源:MISC
链接:http://software.fujitsu.com/jp/security/vulnerabilities/jvn-83832818.html
来源:SECUNIA
名称:24508
链接:http://secunia.com/advisories/24508
来源:OSVDB
名称:34276
链接:http://osvdb.org/34276
来源:JVN
名称:JVN#83832818
链接:http://jvn.jp/jp/JVN%2383832818/index.html
来源:XF
名称:interstage-application-servlet-xss(33099)
链接:http://xforce.iss.net/xforce/xfdb/33099
来源:BID
名称:23020
链接:http://www.securityfocus.com/bid/23020