4nForum Modules.PHP SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194767 漏洞类型 SQL注入
发布时间 2006-06-01 更新时间 2006-06-19
CVE编号 CVE-2006-2760 CNNVD-ID CNNVD-200606-013
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200606-013
|漏洞详情
4nNukeWare4nForum0.91中的modules.php存在SQL注入漏洞。远程攻击者可以借助tid参数执行任意SQL命令。
|参考资料

来源:XF
名称:4nforum-modules-sql-injection(26729)
链接:http://xforce.iss.net/xforce/xfdb/26729
来源:BID
名称:18184
链接:http://www.securityfocus.com/bid/18184
来源:BUGTRAQ
名称:200605294nNukeWare<--V0.91SQLInjectionexploits
链接:http://www.securityfocus.com/archive/1/435363/30/0/threaded
来源:VUPEN
名称:ADV-2006-2061
链接:http://www.frsirt.com/english/advisories/2006/2061
来源:SECUNIA
名称:20374
链接:http://secunia.com/advisories/20374
来源:OSVDB
名称:31059
链接:http://osvdb.org/31059