ChatPat 多个跨站脚本攻击 (XSS) 漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194837 漏洞类型 跨站脚本
发布时间 2006-05-30 更新时间 2006-05-30
CVE编号 CVE-2006-2670 CNNVD-ID CNNVD-200605-504
漏洞平台 N/A CVSS评分 5.8
|漏洞来源
https://www.securityfocus.com/bid/83882
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200605-504
|漏洞详情
ChatPat1.0存在多个跨站脚本攻击(XSS)漏洞。远程攻击者可以借助(1)fastchat.php和(2)fastshow.php中的聊天消息,注入任意Web脚本或HTML。
|受影响的产品
Calendarscripts.Com Chatpat 1.0
|参考资料

来源:BUGTRAQ
名称:20060523ChatPatv1.0
链接:http://www.securityfocus.com/archive/1/archive/1/435006/100/0/threaded
来源:VUPEN
名称:ADV-2006-1986
链接:http://www.frsirt.com/english/advisories/2006/1986
来源:SECUNIA
名称:20290
链接:http://secunia.com/advisories/20290
来源:XF
名称:chatpat-multiple-xss(26682)
链接:http://xforce.iss.net/xforce/xfdb/26682
来源:SREASON
名称:989
链接:http://securityreason.com/securityalert/989