IpLogger HTTP请求 跨站脚本攻击(XSS) 漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194853 漏洞类型 跨站脚本
发布时间 2006-05-25 更新时间 2006-05-25
CVE编号 CVE-2006-2586 CNNVD-ID CNNVD-200605-489
漏洞平台 N/A CVSS评分 5.8
|漏洞来源
https://www.securityfocus.com/bid/83895
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200605-489
|漏洞详情
IpLogger1.7及之前版本存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助HTTP请求中的HTTP_REFERER标头,注入任意HTML或web脚本。
|受影响的产品
ipLogger ipLogger 1.7
|参考资料

来源:VUPEN
名称:ADV-2006-1937
链接:http://www.frsirt.com/english/advisories/2006/1937
来源:XF
名称:iplogger-headers-xss(26643)
链接:http://xforce.iss.net/xforce/xfdb/26643