Linux kernel lsof 拒绝服务漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194879 漏洞类型 未知
发布时间 2006-05-24 更新时间 2006-05-24
CVE编号 CVE-2006-1862 CNNVD-ID CNNVD-200605-458
漏洞平台 N/A CVSS评分 4.9
|漏洞来源
https://www.securityfocus.com/bid/87164
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200605-458
|漏洞详情
Linuxkernel2.6.x存在虚拟内存执行。本地用户可以借助lsof的很多次运行,造成沉重的系统负荷,从而引起拒绝服务(恐慌)。
|受影响的产品
Linux Linux Kernel 2.6.9 2.6.20
|参考资料

来源:REDHAT
名称:RHSA-2006:0493
链接:http://www.redhat.com/support/errata/RHSA-2006-0493.html
来源:bugzilla.redhat.com
链接:https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=189260
来源:bugzilla.redhat.com
链接:https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=189031
来源:OSVDB
名称:31663
链接:http://osvdb.org/31663
来源:support.avaya.com
链接:http://support.avaya.com/elmodocs2/security/ASA-2006-161.htm
来源:SECUNIA
名称:21745
链接:http://secunia.com/advisories/21745
来源:SECUNIA
名称:20237
链接:http://secunia.com/advisories/20237