Alkacon OpenCms search.html 跨站脚本攻击(XSS) 漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194881 漏洞类型 跨站脚本
发布时间 2006-05-24 更新时间 2006-05-24
CVE编号 CVE-2006-2571 CNNVD-ID CNNVD-200605-454
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
https://www.securityfocus.com/bid/83927
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200605-454
|漏洞详情
AlkaconOpenCms6.0.0,6.0.2和6.0.3的search.html存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助搜索操作中的查询参数,注入任意web脚本或HTML。
|受影响的产品
Alkacon OpenCMS 6.0.3 Alkacon OpenCMS 6.0.2 Alkacon OpenCMS 6.0.0
|参考资料

来源:SECUNIA
名称:20251
链接:http://secunia.com/advisories/20251
来源:MISC
链接:http://www.eazel.es/media/advisory002-OpenCms-Xml-Content-Demo-search-engine-Cross-site-scripting.html
来源:BUGTRAQ
名称:20060522OpenCmsversion6.0.xXmlContentDemosearchengineCrosssitescripting
链接:http://www.securityfocus.com/archive/1/archive/1/434932/100/0/threaded
来源:OSVDB
名称:25710
链接:http://www.osvdb.org/25710
来源:VUPEN
名称:ADV-2006-1931
链接:http://www.frsirt.com/english/advisories/2006/1931
来源:SECTRACK
名称:1016158
链接:http://securitytracker.com/id?1016158