Xtreme Topsites 多个跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194893 漏洞类型 跨站脚本
发布时间 2006-05-23 更新时间 2006-06-01
CVE编号 CVE-2006-2545 CNNVD-ID CNNVD-200605-438
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200605-438
|漏洞详情
XXtremeTopsites1.1存在多个跨站脚本攻击(XSS)漏洞。远程攻击者可以借助(1)stats.php中的id参数和(2)lostid.php中的未明输入,可能是searchthis参数,来注入任意Web脚本或HTML。注意:这些向量中的一个或多个可能由SQL注入所致。
|参考资料

来源:BID
名称:18055
链接:http://www.securityfocus.com/bid/18055
来源:BUGTRAQ
名称:20060519XtremescriptsTopsitesv1.1
链接:http://www.securityfocus.com/archive/1/archive/1/434568/100/0/threaded
来源:VUPEN
名称:ADV-2006-1899
链接:http://www.frsirt.com/english/advisories/2006/1899
来源:SECUNIA
名称:20192
链接:http://secunia.com/advisories/20192
来源:XF
名称:topsites-stats-join-lostid-xss(26614)
链接:http://xforce.iss.net/xforce/xfdb/26614
来源:OSVDB
名称:25702
链接:http://www.osvdb.org/25702
来源:SREASON
名称:945
链接:http://securityreason.com/securityalert/945