IpLogger HTTP请求 用户代理头部 跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194894 漏洞类型 跨站脚本
发布时间 2006-05-23 更新时间 2006-05-24
CVE编号 CVE-2006-2558 CNNVD-ID CNNVD-200605-437
漏洞平台 N/A CVSS评分 5.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200605-437
|漏洞详情
IpLogger1.7及之前版本存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助查看日志文件时未过滤的HTTP请求中的User-Agent(用户代理)标头,注入任意HTML或web脚本。
|参考资料

来源:BID
名称:18086
链接:http://www.securityfocus.com/bid/18086
来源:BUGTRAQ
名称:20060522IpLogger<=1.7XSS
链接:http://www.securityfocus.com/archive/1/archive/1/434822/100/0/threaded
来源:XF
名称:iplogger-headers-xss(26643)
链接:http://xforce.iss.net/xforce/xfdb/26643
来源:BUGTRAQ
名称:20060523Re:IpLogger<=1.7XSS
链接:http://www.securityfocus.com/archive/1/archive/1/435005/30/4740/threaded
来源:VUPEN
名称:ADV-2006-1937
链接:http://www.frsirt.com/english/advisories/2006/1937
来源:SECTRACK
名称:1016147
链接:http://securitytracker.com/id?1016147
来源:SECUNIA
名称:20246
链接:http://secunia.com/advisories/20246