Debian GNU/Linux 2.6-17.1 xmcd xmcdconfig 拒绝服务漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194904 漏洞类型 未知
发布时间 2006-05-23 更新时间 2006-05-23
CVE编号 CVE-2006-2542 CNNVD-ID CNNVD-200605-425
漏洞平台 N/A CVSS评分 2.1
|漏洞来源
https://www.securityfocus.com/bid/87172
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200605-425
|漏洞详情
DebianGNU/Linux2.6-17.1的xmcd中的xmcdconfig创建具有泛读权限的/var/lib/cddb和/var/lib/xmcd/discog,可以使本地用户造成拒绝服务(磁盘损耗)。
|受影响的产品
Ti Kan Xmcd 2.6.17 .1
|参考资料

来源:DEBIAN
名称:DSA-1086
链接:http://www.debian.org/security/2006/dsa-1086
来源:MISC
链接:http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=366816
来源:XF
名称:debian-xmcdconfig-directory-permission(26452)
链接:http://xforce.iss.net/xforce/xfdb/26452
来源:SECUNIA
名称:20078
链接:http://secunia.com/advisories/20078