PHPWCMS CNT6.INC.PHP 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194926 漏洞类型 跨站脚本
发布时间 2006-05-22 更新时间 2006-05-23
CVE编号 CVE-2006-2518 CNNVD-ID CNNVD-200605-395
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200605-395
|漏洞详情
phpwcms1.2.5-DEV存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助注对include/inc_tmpl/content/cnt6.inc.php的BL[be_cnt_plainhtml]参数,注入任意Web脚本或HTML。
|参考资料

来源:BUGTRAQ
名称:20060521[KAPDA::#43]-phpwcmsmultiplevulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/434706/100/0/threaded
来源:MISC
链接:http://www.kapda.ir/advisory-331.html
来源:XF
名称:phpwcms-template-files-xss(26638)
链接:http://xforce.iss.net/xforce/xfdb/26638
来源:BID
名称:18063
链接:http://www.securityfocus.com/bid/18063
来源:VUPEN
名称:ADV-2006-1934
链接:http://www.frsirt.com/english/advisories/2006/1934
来源:SREASON
名称:939
链接:http://securityreason.com/securityalert/939
来源:SECUNIA
名称:20239
链接:http://secunia.com/advisories/20239