Mozilla Firefox IE Tab插件 拒绝服务漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194927 漏洞类型 未知
发布时间 2006-05-22 更新时间 2006-05-22
CVE编号 CVE-2006-2538 CNNVD-ID CNNVD-200605-396
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
https://www.securityfocus.com/bid/87613
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200605-396
|漏洞详情
MozillaFirefox1.5.0.3的IETab1.0.9插件可以使远程用户协助式攻击者借助特定的Javascript引起拒绝服务(应用程序崩溃),可能由空指针解引用所致。比如使用对chrome://URI中的content/reloaded.html页的url参数。一些第三方研究者宣称他们未能重现此漏洞。
|受影响的产品
Mozilla Firefox 1.5.0.3 Ie Tab Ie Tab 1.0.9
|参考资料

来源:XF
名称:firefox-ietab-javascript-dos(26540)
链接:http://xforce.iss.net/xforce/xfdb/26540
来源:BUGTRAQ
名称:20060519Re:Firefox(withIETabPlugin)NullPointerDereferencesBug
链接:http://www.securityfocus.com/archive/1/archive/1/434519/100/0/threaded
来源:BUGTRAQ
名称:20060517Firefox(withIETabPlugin)NullPointerDereferencesBug
链接:http://www.securityfocus.com/archive/1/archive/1/434280/100/0/threaded