IceWarp Universal WebMail index.html 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194956 漏洞类型 跨站脚本
发布时间 2006-05-19 更新时间 2006-05-22
CVE编号 CVE-2006-2484 CNNVD-ID CNNVD-200605-356
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://cxsecurity.com/issue/WLB-2006050119
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200605-356
|漏洞详情
IceWarpWebMail5.5.1及更早版本中的index.html存在跨站脚本(XSS)漏洞,远程攻击者可以通过PHPSESSID参数注入任意Web脚本或HTML。
|漏洞EXP
=======================

Discovery by:LiNuX_rOOt

Site:www.alshmokh.com

E-mail:LiNuX_rOOt1 (at) hotmail (dot) com [email concealed]

=======================

Example:

/extend_license/index.html?PHPSESSID=XSS
|参考资料

来源:BID
名称:17995
链接:http://www.securityfocus.com/bid/17995
来源:BUGTRAQ
名称:20060516IceWarpCross-SiteScripting(XSS)
链接:http://www.securityfocus.com/archive/1/archive/1/434121/100/0/threaded
来源:XF
名称:icewarpwebmail-phpsessid-xss(26680)
链接:http://xforce.iss.net/xforce/xfdb/26680
来源:SREASON
名称:925
链接:http://securityreason.com/securityalert/925