Bitrix Site Manager Update功能 信息泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194968 漏洞类型 未知
发布时间 2006-05-19 更新时间 2006-05-19
CVE编号 CVE-2006-2479 CNNVD-ID CNNVD-200605-339
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/87617
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200605-339
|漏洞详情
BitrixSiteManager4.1.x的Update功能不能确认所下载更新的真实性,远程攻击者借助可以将用户重定向到恶意网站的DNS中毒,获得敏感信息并最终执行任意PHP代码。
|受影响的产品
Bitrix Bitrix Site Manager 4.0.8 Bitrix Bitrix Site Manager 4.0.7 Bitrix Bitrix Site Manager 4.0.6 Bitrix Bitrix Site Manager 4.1.0 Bitrix Bitrix Site Manager 4.0.5 Bitri
|参考资料

来源:BUGTRAQ
名称:20060518MultipleVulnsinBitrixCMS
链接:http://www.securityfocus.com/archive/1/archive/1/434367/100/0/threaded
来源:VUPEN
名称:ADV-2006-1858
链接:http://www.frsirt.com/english/advisories/2006/1858
来源:SECTRACK
名称:1016121
链接:http://securitytracker.com/id?1016121
来源:XF
名称:bitrixcms-update-cache-poisoning(26548)
链接:http://xforce.iss.net/xforce/xfdb/26548
来源:XF
名称:bitrixcms-updaterlog-information-disclosure(26542)
链接:http://xforce.iss.net/xforce/xfdb/26542
来源:SREASON
名称:918
链接:http://securityreason.com/securityalert/918