knowledgetree Debian包创建 environment.php 信息泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194970 漏洞类型 未知
发布时间 2006-05-18 更新时间 2006-05-18
CVE编号 CVE-2006-2443 CNNVD-ID CNNVD-200605-337
漏洞平台 N/A CVSS评分 4.6
|漏洞来源
https://www.securityfocus.com/bid/87616
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200605-337
|漏洞详情
knowledgetree2.0.7的Debian包创建具有全域可读权限的environment.php,使得本地用户可以获得敏感信息,例如KnowledgeTree数据库的用户名和密码。
|受影响的产品
knowledgeTree Open Source 2.0.7 Debian Linux
|参考资料

来源:bugs.debian.org
链接:http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=348306