Pioneers meta-server gnocatan客户端 特定请求 拒绝服务漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194971 漏洞类型 未知
发布时间 2006-05-18 更新时间 2006-05-18
CVE编号 CVE-2006-2441 CNNVD-ID CNNVD-200605-336
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/87608
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200605-336
|漏洞详情
Pioneersmeta-server0.9.55之前版本在未安装服务器控制台时,可以使远程攻击者借助来自gnocatan客户端的创建新游戏的特定请求,引起拒绝服务(崩溃)。
|受影响的产品
Pioneers Pioneers Meta-Server 0.9.49
|参考资料

来源:sourceforge.net
链接:http://sourceforge.net/tracker/index.php?func=detail&aid=1425705&group_id=5095&atid=305095
来源:bugs.debian.org
链接:http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=351986