phpMyAdmin 未明跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194994 漏洞类型 跨站脚本
发布时间 2006-05-16 更新时间 2007-01-05
CVE编号 CVE-2006-2418 CNNVD-ID CNNVD-200605-305
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200605-305
|漏洞详情
phpMyAdmin2.8.0.4之前的某些版本存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助未知脚本中的db参数,注入任意Web脚本或HTML。
|参考资料

来源:XF
名称:phpmyadmin-db-xss(26441)
链接:http://xforce.iss.net/xforce/xfdb/26441
来源:BID
名称:17973
链接:http://www.securityfocus.com/bid/17973
来源:www.phpmyadmin.net
链接:http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2006-2
来源:VUPEN
名称:ADV-2006-1794
链接:http://www.frsirt.com/english/advisories/2006/1794
来源:DEBIAN
名称:DSA-1207
链接:http://www.debian.org/security/2006/dsa-1207
来源:SECUNIA
名称:22781
链接:http://secunia.com/advisories/22781
来源:SECUNIA
名称:20627
链接:http://secunia.com/advisories/20627
来源:SECUNIA
名称:20113
链接:http://secunia.com/advisories/20113
来源:SUSE
名称:SUSE-SR:2006:013
链接:http://lists.suse.com/archive/suse-security-announce/2006-Jun/0003.html