FlexChat 多个跨站脚本攻击(XSS) 漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194995 漏洞类型 跨站脚本
发布时间 2006-05-16 更新时间 2006-05-16
CVE编号 CVE-2006-2415 CNNVD-ID CNNVD-200605-301
漏洞平台 N/A CVSS评分 5.8
|漏洞来源
https://www.securityfocus.com/bid/83935
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200605-301
|漏洞详情
FlexChat2.0及之前版本存在多个跨站脚本攻击(XSS)漏洞。远程攻击者可以借助(a)index.cfm中的(1)username和(2)CFTOKEN参数,以及(b)chat.cfm中的(3)CFTOKEN和(4)CFID参数,注入任意web脚本或HTML。
|受影响的产品
Flexchat Flexchat 2.0
|参考资料

来源:VUPEN
名称:ADV-2006-1804
链接:http://www.frsirt.com/english/advisories/2006/1804
来源:SECUNIA
名称:20101
链接:http://secunia.com/advisories/20101
来源:XF
名称:flexchat-index-chat-xss(26429)
链接:http://xforce.iss.net/xforce/xfdb/26429
来源:OSVDB
名称:25505
链接:http://www.osvdb.org/25505
来源:OSVDB
名称:25504
链接:http://www.osvdb.org/25504
来源:SECTRACK
名称:1016104
链接:http://securitytracker.com/id?1016104
来源:MISC
链接:http://pridels0.blogspot.com/2006/05/flexchat-xss.html