IPswitch WhatsUp Professional 多个跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195000 漏洞类型 跨站脚本
发布时间 2006-05-15 更新时间 2006-05-15
CVE编号 CVE-2006-2352 CNNVD-ID CNNVD-200605-294
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/83919
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200605-294
|漏洞详情
IPswitchWhatsUpProfessional2006和WhatsUpProfessional2006Premium存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助(1)NmConsole/Tools.asp和(2)NmConsole/DeviceSelection.asp中的未知向量,注入任意Web脚本或HTML。
|受影响的产品
Ipswitch WhatsUp Professional 2006 0 Ipswitch WhatsUp Professional 2005 2006 Premium
|参考资料

来源:VUPEN
名称:ADV-2006-1787
链接:http://www.frsirt.com/english/advisories/2006/1787
来源:SECUNIA
名称:20075
链接:http://secunia.com/advisories/20075
来源:XF
名称:whatsup-tools-deviceselection-xss(26501)
链接:http://xforce.iss.net/xforce/xfdb/26501
来源:OSVDB
名称:25472
链接:http://www.osvdb.org/25472
来源:OSVDB
名称:25471
链接:http://www.osvdb.org/25471