PHP Live Helper Chat.PHP 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195002 漏洞类型 跨站脚本
发布时间 2006-05-15 更新时间 2006-05-16
CVE编号 CVE-2006-2394 CNNVD-ID CNNVD-200605-293
漏洞平台 N/A CVSS评分 5.8
|漏洞来源
https://cxsecurity.com/issue/WLB-2006050092
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200605-293
|漏洞详情
PHPLiveHelper的chat.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过PHPSESSID参数注入任意Web脚本或HTML。
|漏洞EXP
==================

Credit: Mr-X

Site: www.alshmokh.com

Email: Mster-X (at) hotmail (dot) com [email concealed]

==================

Example:-

/chat.php?action=showmain&PHPSESSID=XSS
|参考资料

来源:BID
名称:17960
链接:http://www.securityfocus.com/bid/17960
来源:BUGTRAQ
名称:20060512PHPLiveHelperASP(chat.php)XSS
链接:http://www.securityfocus.com/archive/1/archive/1/433888/100/0/threaded
来源:XF
名称:phplivehelper-chat-xss(26497)
链接:http://xforce.iss.net/xforce/xfdb/26497
来源:SREASON
名称:895
链接:http://securityreason.com/securityalert/895