Clansys index.php 跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195005 漏洞类型 跨站脚本
发布时间 2006-05-15 更新时间 2006-05-15
CVE编号 CVE-2006-2367 CNNVD-ID CNNVD-200605-288
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/83912
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200605-288
|漏洞详情
Clansys(又称ClanpageSystem)1.0和1.1中的index.php脚本存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过search函数中的func参数,注入任意Web脚本或HTML。
|受影响的产品
Clansys Clansys 1.1 Clansys Clansys 1.0
|参考资料

来源:XF
名称:clansys-index-xss(25783)
链接:http://xforce.iss.net/xforce/xfdb/25783
来源:MISC
链接:http://soot.shabgard.org/bugs/Clansys.txt
来源:SECTRACK
名称:1015934
链接:http://securitytracker.com/id?1015934
来源:SECUNIA
名称:19609
链接:http://secunia.com/advisories/19609
来源:BUGTRAQ
名称:20060412Clansysv.1.1MultipleXssVulnerabilities
链接:http://archives.neohapsis.com/archives/bugtraq/2006-04/0238.html
来源:SREASON
名称:892
链接:http://securityreason.com/securityalert/892