Web-Labs CMS 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195007 漏洞类型 跨站脚本
发布时间 2006-05-15 更新时间 2006-05-16
CVE编号 CVE-2006-2358 CNNVD-ID CNNVD-200605-285
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200605-285
|漏洞详情
Web-LabsCMS中的多个脚本存在多个跨站脚本攻击(XSS)漏洞。远程攻击者可以借助(1)search参数和(2)与e-mail警报有关的未明字段,注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:17956
链接:http://www.securityfocus.com/bid/17956
来源:VUPEN
名称:ADV-2006-1783
链接:http://www.frsirt.com/english/advisories/2006/1783
来源:SECUNIA
名称:20060
链接:http://secunia.com/advisories/20060
来源:XF
名称:weblabscms-multiple-xss(26421)
链接:http://xforce.iss.net/xforce/xfdb/26421