Devsyn Open Bulletin Board 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195172 漏洞类型 跨站脚本
发布时间 2006-04-29 更新时间 2006-04-29
CVE编号 CVE-2006-2088 CNNVD-ID CNNVD-200604-553
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/83948
https://cxsecurity.com/issue/WLB-2006050003
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-553
|漏洞详情
DevsynOpenBulletinBoard(OpenBB)1.0.6中存在多个跨站脚本攻击漏洞。这使得远程攻击者可以借助于board.php中的(1)FID参数和read.php中的(2)TID参数注入任意Web脚本或HTML。
|漏洞EXP
====================

Discovered by: Qex

Date: 26 April 2006

====================

Open Bulletin Board 1.0.6:-

/board.php?FID=[XSS]

/board.php?FID=[SQL]

Open Bulletin Board 1.0.8:-

/read.php?TID=[XSS]

/read.php?TID=[SQL]
|受影响的产品
Devsyn Open Bulletin Board 1.0.6
|参考资料

来源:BUGTRAQ
名称:20060426OpenBulletinBoard链接:http://www.securityfocus.com/archive/1/archive/1/432106/100/0/threaded
来源:XF
名称:openbb-board-read-xss(26095)
链接:http://xforce.iss.net/xforce/xfdb/26095
来源:SREASON
名称:806
链接:http://securityreason.com/securityalert/806