Kamgaing Email System 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195175 漏洞类型 跨站脚本
发布时间 2006-04-29 更新时间 2006-04-29
CVE编号 CVE-2006-2104 CNNVD-ID CNNVD-200604-547
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/83946
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-547
|漏洞详情
KamgaingEmailSystem(kmail)2.3及早期版本中存在多个跨站脚本攻击漏洞。这使得远程攻击者可以借助于传递到(1)main.php中的参数d,传递到(2)main.php或(3)webdisk.php中的参数ordner,传递到(4)compose.php中的参数draft或传递到calendar.php中的参数(5)m或(6)y注入任意Web脚本或HTML。
|受影响的产品
Kmail Kmail 2.3 Kmail Kmail 1.7.1
|参考资料

来源:VUPEN
名称:ADV-2006-1564
链接:http://www.frsirt.com/english/advisories/2006/1564
来源:SECUNIA
名称:19755
链接:http://secunia.com/advisories/19755
来源:XF
名称:kmail-multiple-scripts-xss(26117)
链接:http://xforce.iss.net/xforce/xfdb/26117
来源:OSVDB
名称:25064
链接:http://www.osvdb.org/25064
来源:OSVDB
名称:25063
链接:http://www.osvdb.org/25063
来源:OSVDB
名称:25062
链接:http://www.osvdb.org/25062
来源:OSVDB
名称:25061
链接:http://www.osvdb.org/25061
来源:MISC
链接:http://pridels0.blogspot.com/2006/04/kmail-23-vuln.html