DCScripts DCForumLite dcboard.cgi 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195204 漏洞类型 跨站脚本
发布时间 2006-04-26 更新时间 2006-04-27
CVE编号 CVE-2006-2049 CNNVD-ID CNNVD-200604-510
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-510
|漏洞详情
DCScriptsDCForumLite3.0中的dcboard.cgi存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于az参数注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:17697
链接:http://www.securityfocus.com/bid/17697
来源:BUGTRAQ
名称:20060425DCForumLiteV3.0<--XSS/SQLInjection
链接:http://www.securityfocus.com/archive/1/archive/1/432010/100/0/threaded
来源:XF
名称:dcforumlite-dcboard-xss(26083)
链接:http://xforce.iss.net/xforce/xfdb/26083
来源:OSVDB
名称:24988
链接:http://www.osvdb.org/24988
来源:VUPEN
名称:ADV-2006-1532
链接:http://www.frsirt.com/english/advisories/2006/1532
来源:SREASON
名称:792
链接:http://securityreason.com/securityalert/792
来源:SECUNIA
名称:19815
链接:http://secunia.com/advisories/19815