phpMyAdmin 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195220 漏洞类型 跨站脚本
发布时间 2006-04-25 更新时间 2006-04-25
CVE编号 CVE-2006-2031 CNNVD-ID CNNVD-200604-487
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
https://www.securityfocus.com/bid/83977
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-487
|漏洞详情
phpMyAdmin2.8.0.3、2.8.0.2、2.8.1-dev和2.9.0-dev存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于lang参数注入任意Web脚本或HTML。
|受影响的产品
phpMyAdmin phpMyAdmin 2.8 .3 phpMyAdmin phpMyAdmin 2.9.0 Dev phpMyAdmin phpMyAdmin 2.8.1 Dev phpMyAdmin phpMyAdmin 2.8.0.2
|参考资料

来源:SECUNIA
名称:19659
链接:http://secunia.com/advisories/19659
来源:XF
名称:phpmyadmin-index-xss(25954)
链接:http://xforce.iss.net/xforce/xfdb/25954
来源:www.phpmyadmin.net
链接:http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2006-2
来源:MISC
链接:http://pridels0.blogspot.com/2006/04/phpmyadmin-xss-vuln.html