ABC2PS 多个缓冲区溢出漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195239 漏洞类型 缓冲区溢出
发布时间 2006-04-25 更新时间 2006-04-26
CVE编号 CVE-2006-1513 CNNVD-ID CNNVD-200604-458
漏洞平台 N/A CVSS评分 5.1
|漏洞来源
https://www.securityfocus.com/bid/17689
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-458
|漏洞详情
abc2ps1.3.3之前的版本中存在的多个缓冲区溢出允许用户辅助攻击者借助于精心设计的ABC音乐文件执行任意代码。
|受影响的产品
Debian Linux 3.1 sparc Debian Linux 3.1 s/390 Debian Linux 3.1 ppc Debian Linux 3.1 mipsel Debian Linux 3.1 mips Debian Linux 3.1 m68k Debian Linux 3.1
|参考资料

来源:DEBIAN
名称:DSA-1041
链接:http://www.debian.org/security/2006/dsa-1041
来源:BID
名称:17689
链接:http://www.securityfocus.com/bid/17689
来源:VUPEN
名称:ADV-2006-1511
链接:http://www.frsirt.com/english/advisories/2006/1511
来源:SECUNIA
名称:19807
链接:http://secunia.com/advisories/19807
来源:SECUNIA
名称:19787
链接:http://secunia.com/advisories/19787
来源:XF
名称:abc2ps-abc-bo(26043)
链接:http://xforce.iss.net/xforce/xfdb/26043