RechnungsZentrale V2 Authent.PHP4 远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195257 漏洞类型 输入验证
发布时间 2006-04-21 更新时间 2006-04-25
CVE编号 CVE-2006-1955 CNNVD-ID CNNVD-200604-422
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-422
|漏洞详情
NicolasFischer(即NFec)RechnungsZentraleV21.1.3及早期可能版本中的authent.php4存在PHP远程文件包含漏洞。这使得远程攻击者可以借助于rootpath参数中的URL执行任意PHP代码。
|参考资料

来源:BID
名称:17589
链接:http://www.securityfocus.com/bid/17589
来源:MILW0RM
名称:1699
链接:http://www.milw0rm.com/exploits/1699
来源:MISC
链接:http://www.g-0.org/code/rz2-adv.html
来源:XF
名称:rechnungszentrale-authent-file-inclusion(25912)
链接:http://xforce.iss.net/xforce/xfdb/25912
来源:OSVDB
名称:24753
链接:http://www.osvdb.org/24753
来源:VUPEN
名称:ADV-2006-1425
链接:http://www.frsirt.com/english/advisories/2006/1425
来源:SECUNIA
名称:19728
链接:http://secunia.com/advisories/19728
来源:MILW0RM
名称:1699
链接:http://milw0rm.com/exploits/1699
来源:BUGTRAQ
名称:20060419RechnungsZentraleV2-SQLinjectionandRemotePHPinclusionvulnerabilities
链接:http://archives.neohapsis.com/archives/bugtraq/2006-04/0384.html