EasyGallery EasyGallery.PHP 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195263 漏洞类型 跨站脚本
发布时间 2006-04-21 更新时间 2006-04-25
CVE编号 CVE-2006-1972 CNNVD-ID CNNVD-200604-415
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://cxsecurity.com/issue/WLB-2006040072
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-415
|漏洞详情
WingnutEasyGallery中的EasyGallery.php存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于ordner参数注入任意Web脚本或HTML。
|漏洞EXP
Website : www.wingnut.net.ms
Author : Botan
Credits : B3g0k,Nistiman,flot,Netqurd
Original Advisory :

http://advisory.patriotichackers.com/index.php?itemid=5

Description : "EasyGallery is a simple web-photogallery with a maximum of user-friendlyness. All you have to do is to upload your photos and the EasyGallery files onto your webspace"

XSS code :

http://www.site.com/[path]/EasyGallery.php?ordner=XSS
|参考资料

来源:BUGTRAQ
名称:20060419EasyGalleryCross-SiteScripting
链接:http://www.securityfocus.com/archive/1/archive/1/431430/100/0/threaded
来源:MISC
链接:http://advisory.patriotichackers.com/index.php?itemid=5
来源:XF
名称:easygallery-script-xss(25943)
链接:http://xforce.iss.net/xforce/xfdb/25943
来源:BID
名称:17624
链接:http://www.securityfocus.com/bid/17624
来源:VUPEN
名称:ADV-2006-1437
链接:http://www.frsirt.com/english/advisories/2006/1437
来源:SREASON
名称:746
链接:http://securityreason.com/securityalert/746
来源:SECUNIA
名称:19713
链接:http://secunia.com/advisories/19713