Prayer Request Board (PRB) Beta addRequest.php 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195269 漏洞类型 跨站脚本
发布时间 2006-04-21 更新时间 2006-04-21
CVE编号 CVE-2006-1976 CNNVD-ID CNNVD-200604-399
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
https://www.securityfocus.com/bid/83969
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-399
|漏洞详情
20060320之前的PrayerRequestBoard(PRB)Beta1中的addRequest.php存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于Request字段注入任意Web脚本或HTML。
|受影响的产品
Geekforgod.Net Prayer Request Board Beta1
|参考资料

来源:OSVDB
名称:23958
链接:http://www.osvdb.org/23958
来源:MISC
链接:http://osvdb.org/ref/23/23958-prb.txt