UserLand Manila 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195282 漏洞类型 跨站脚本
发布时间 2006-04-20 更新时间 2006-04-24
CVE编号 CVE-2006-1903 CNNVD-ID CNNVD-200604-375
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-375
|漏洞详情
UserLandManila存在多个跨站脚本攻击漏洞。这使得远程攻击者可以借助于(1)sendMail中的referer参数及(2)使用editInBrowser模块编辑的web页面中的A元素和某些其他HTML元素的属性注入任意Web脚本或HTML。
|参考资料

来源:BUGTRAQ
名称:20060414manila.userlandcrosssitescriptable
链接:http://www.securityfocus.com/archive/1/archive/1/431058/100/0/threaded
来源:BID
名称:17565
链接:http://www.securityfocus.com/bid/17565
来源:BID
名称:17563
链接:http://www.securityfocus.com/bid/17563