LinPHA functions/db_api.php SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195314 漏洞类型 SQL注入
发布时间 2006-04-20 更新时间 2006-04-24
CVE编号 CVE-2006-1924 CNNVD-ID CNNVD-200604-331
漏洞平台 N/A CVSS评分 6.4
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-331
|漏洞详情
LinPHA1.1.1中的functions/db_api.php存在SQL注入漏洞。这使得远程攻击者可以借助于未知向量执行任意SQL命令。
|参考资料

来源:VUPEN
名称:ADV-2006-1424
链接:http://www.frsirt.com/english/advisories/2006/1424
来源:SECUNIA
名称:19719
链接:http://secunia.com/advisories/19719
来源:XF
名称:linpha-functionsdbapi-sql-injection(26268)
链接:http://xforce.iss.net/xforce/xfdb/26268
来源:BID
名称:17619
链接:http://www.securityfocus.com/bid/17619
来源:OSVDB
名称:24817
链接:http://www.osvdb.org/24817
来源:VIM
名称:20060420LinPHAprovenance/acknowledgement
链接:http://attrition.org/pipermail/vim/2006-April/000709.html