BoastMachine Search.PHP 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195331 漏洞类型 跨站脚本
发布时间 2006-04-19 更新时间 2006-04-20
CVE编号 CVE-2006-1841 CNNVD-ID CNNVD-200604-308
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-308
|漏洞详情
boastMachine(bMachine)2.7及其它2.9b之前的版本中的search.php存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于key参数(使用在search字段中)注入任意Web脚本或HTML。
|参考资料

来源:BUGTRAQ
名称:20060416XssInbMachine2٫7
链接:http://www.securityfocus.com/archive/1/archive/1/431120/100/0/threaded
来源:VUPEN
名称:ADV-2006-1375
链接:http://www.frsirt.com/english/advisories/2006/1375
来源:SECUNIA
名称:19711
链接:http://secunia.com/advisories/19711
来源:XF
名称:boastmachine-search-xss(25914)
链接:http://xforce.iss.net/xforce/xfdb/25914
来源:BID
名称:17550
链接:http://www.securityfocus.com/bid/17550