PHP-Nuke Your_Account模块 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195341 漏洞类型 跨站脚本
发布时间 2006-04-19 更新时间 2006-04-20
CVE编号 CVE-2006-1846 CNNVD-ID CNNVD-200604-291
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-291
|漏洞详情
PHP-Nuke7.8中的Your_Account模块存在跨站脚本攻击漏洞。这使得远程攻击者可能借助于保存在用户个人菜单中的ublock参数注入任意HTML或web脚本。
|参考资料

来源:BID
名称:16774
链接:http://www.securityfocus.com/bid/16774
来源:OSVDB
名称:23431
链接:http://www.osvdb.org/23431
来源:SECUNIA
名称:18972
链接:http://secunia.com/advisories/18972
来源:VUPEN
名称:ADV-2006-0687
链接:http://www.frsirt.com/english/advisories/2006/0687