Snipe Gallery 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195343 漏洞类型 跨站脚本
发布时间 2006-04-18 更新时间 2006-04-19
CVE编号 CVE-2006-1826 CNNVD-ID CNNVD-200604-287
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-287
|漏洞详情
SnipeGallery3.1.4及早期版本中存在多个跨站脚本攻击漏洞。这使得远程攻击者可以借助于(1)view.php中的gallery_id参数,(2)search.php中的keyword参数,以及(3)image.php中的image_id参数注入任意Web脚本或HTML。注意:向量1和3也可能是由于SQL注入造成的。
|参考资料

来源:BUGTRAQ
名称:20060416Re:SnipeGallery<=3.1.4MultipleXSS
链接:http://www.securityfocus.com/archive/1/archive/1/431123/100/0/threaded
来源:BUGTRAQ
名称:20060415SnipeGallery<=3.1.4MultipleXSS
链接:http://www.securityfocus.com/archive/1/archive/1/431074/100/0/threaded
来源:XF
名称:snipe-view-image-xss(25803)
链接:http://xforce.iss.net/xforce/xfdb/25803
来源:BID
名称:17543
链接:http://www.securityfocus.com/bid/17543
来源:SECTRACK
名称:1015947
链接:http://securitytracker.com/id?1015947