FlexBB index.php 多个SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195350 漏洞类型 SQL注入
发布时间 2006-04-18 更新时间 2006-04-18
CVE编号 CVE-2006-1811 CNNVD-ID CNNVD-200604-279
漏洞平台 N/A CVSS评分 6.4
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-279
|漏洞详情
FlexBB0.5.5BETA中存在多个SQL注入漏洞。这使得远程攻击者可以借助于传递到index.php中的参数(1)id、(2)forumid或(3)threadid,用户配置文件中的字段(4)ICQ、(5)AIM、(6)MSN、(7)GoogleTalk、(8)WebsiteName、(9)WebsiteAddress、(10)EmailAddress,(11)Location、(12)Signature和(13)Sub-Titles,以及cookie中的(14)flexbb_password字段执行任意SQL命令。
|参考资料

来源:BUGTRAQ
名称:20060416FlexBBv0.5.5BETA[SQLInj][XSS][Loginbypass]
链接:http://www.securityfocus.com/archive/1/archive/1/431121/100/0/threaded
来源:BID
名称:17574
链接:http://www.securityfocus.com/bid/17574