FlexBB 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195355 漏洞类型 跨站脚本
发布时间 2006-04-18 更新时间 2006-04-18
CVE编号 CVE-2006-1810 CNNVD-ID CNNVD-200604-266
漏洞平台 N/A CVSS评分 1.9
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-266
|漏洞详情
FlexBB0.5.5BETA存在多个跨站脚本攻击漏洞。这使得远程攻击者可以借助于用户配置文件中的字段(1)ICQ、(2)AIM、(3)MSN、(4)GoogleTalk、(5)WebsiteName、(6)WebsiteAddress、(7)EmailAddress、(8)Location、(9)Signature及(10)Sub-Titles注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:17539
链接:http://www.securityfocus.com/bid/17539
来源:BUGTRAQ
名称:20060416FlexBBv0.5.5BETA[SQLInj][XSS][Loginbypass]
链接:http://www.securityfocus.com/archive/1/archive/1/431121/100/0/threaded