Table Publisher tablepublisher.cgi SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195364 漏洞类型 跨站脚本
发布时间 2006-04-17 更新时间 2006-04-17
CVE编号 CVE-2006-1795 CNNVD-ID CNNVD-200604-255
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-255
|漏洞详情
UPDINetworkEnterprise@1TablePublisher2006-03-23中的tablepublisher.cgi存在跨站脚本漏洞。这使得远程攻击者可以借助于TitleofTable字段注入任意Web脚本或HTML。
|参考资料

来源:MISC
链接:http://www.osvdb.org/24238
来源:BID
名称:17642
链接:http://www.securityfocus.com/bid/17642
来源:SECUNIA
名称:19723
链接:http://secunia.com/advisories/19723