Jeremy Ashcraft Simplog Login.PHP 跨站脚本漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195410 漏洞类型 跨站脚本
发布时间 2006-04-13 更新时间 2006-08-11
CVE编号 CVE-2006-1779 CNNVD-ID CNNVD-200604-201
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-201
|漏洞详情
JeremyAshcraftSimplog0.9.2及早期版本中的login.php存在跨站脚本漏洞。这使得远程攻击者可以借助于btag参数注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:17493
链接:http://www.securityfocus.com/bid/17493
来源:BUGTRAQ
名称:20060412Simplog<=0.9.2multiplevulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/430743/100/0/threaded
来源:OSVDB
名称:24562
链接:http://www.osvdb.org/24562
来源:VUPEN
名称:ADV-2006-1332
链接:http://www.frsirt.com/english/advisories/2006/1332
来源:SECTRACK
名称:1015904
链接:http://securitytracker.com/id?1015904
来源:SECUNIA
名称:19628
链接:http://secunia.com/advisories/19628
来源:MISC
链接:http://retrogod.altervista.org/simplog_092_incl_xpl.html
来源:MILW0RM
名称:1663
链接:http://milw0rm.com/exploits/1663
来源:XF
名称:simplog-login-xss(25778)
链接:http://xforce.iss.net/xforce/xfdb/25778