XMB Forum getURL函数 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1195420 漏洞类型 跨站脚本
发布时间 2006-04-10 更新时间 2008-09-10
CVE编号 CVE-2006-1748 CNNVD-ID CNNVD-200604-189
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
https://www.securityfocus.com/bid/17445
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200604-189
|漏洞详情
XMBForum1.9.5中存在跨站脚本攻击漏洞。这使得远程攻击者可以通过上传包含getURL函数调用的Flash(.SWF)视频注入任意Web脚本或HTML。该漏洞在不禁用ActionScript的条件下使视频得到渲染。
|受影响的产品
XMB Forum 1.9.8 SP2 XMB Forum 1.9.8 XMB Forum 1.9.6 Final XMB Forum 1.9.6 XMB Forum 1.9.5 Final XMB Forum 1.9.3 XMB Forum 1.9.2 XMB Forum 1
|参考资料

来源:BID
名称:17445
链接:http://www.securityfocus.com/bid/17445
来源:BUGTRAQ
名称:20060409XMBForum1.9.5-FinalXSS
链接:http://www.securityfocus.com/archive/1/archive/1/430432/100/0/threaded
来源:XF
名称:xmb-swf-geturl-xss(25737)
链接:http://xforce.iss.net/xforce/xfdb/25737